Vulnerabilità nel Plugin “User Role Editor” di WordPress

E’ di questa mattina l’avviso pubblicato da WORDFENCE.COM che riguarda una sopraggiunta vulnerabilità del plugin “User Role Editor” (Versione 4.24 o precedenti) di WordPress che vanta una popolarità di oltre 300 mila installazioni.

La vulnerabilità permette ad ogni utente registrato di ottenere l’accesso amministratore, rappresenta un grave “buco di sicurezza” per i siti che hanno la registrazione aperta.
Si rende indispensabile l’immediato aggiornamento del plugin alla nuova versione 4.25 disponibile sul sito wordpress.

La fix rilasciata nella versione 4.25 verifica se l’utente corrente ha la capacità di ‘modificare gli utenti’, in tal modo consente un controllo di accesso generale che dovrebbe correggere questa vulnerabilità.

Come sempre ricordiamo di aggiornare i plugin ed i temi di wordpress installati all’ultima versione disponibile.

Buon lavoro

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *